Butterfly Photoshop Tutorial, Part I
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Step 1: 
To start off, save the file “Butterfly.tif” from the Graphic Design Page of highlandtechnology.org. to your PROJECTS folder.  Then open the file in Photoshop.  

Step 2: 
We need to expand the size of our canvas, so as to fit our butterfly on the page.  Click Image>Canvas Size to display the Canvas Size dialogue box:

· Turn ON the RELATIVE check box so as to add to the canvas size.

· Change the unit of measure to PERCENT.

· Set the WIDTH value to 100, this will add 100 percent to the width of the canvas, making it twice as wide.

· Click the center of the three left-hand boxes inside the ANCHOR area to anchor the butterfly to the left side and add new canvas to the right.

· Change the CANVAS EXTENSION COLOR to White.

Click OK to make your changes.

Step 3: 

Select the Butterfly with the RECTANGULAR MARQUEE Tool.  Click the Rectangular Marquee tool or Press the “M” Key.  Using the tool, draw a large box around the Butterfly.  Leave a small white margin and make sure that you select the entire Butterfly.

Step 4: 
We need to copy the left side of the Butterfly to the right side.  CLONE the selected Butterfly by holding down the CTRL, SHIFT and ALT Keys all at the same time and dragging your butterfly selection to the right side of the canvas.  

(Clicking CTRL gives you the MOVE tool, ALT clones the selected area and SHIFT constrains the shape of the object when it is being moved.)


Step 5: 

We need to flip the Butterfly half around so that the two pieces of the Butterfly can be pasted together seamlessly.  Click Edit>Free Transform or press CTRL-T to enter Free Transform Mode.

While in Free Transform Mode, Right Click on the rightmost part of the Butterfly and select FLIP HORIZONTAL. 

Step 6: 
Nudge the selected right side of the Butterfly into position next to the left half of the Butterfly.  As long as you haven’t clicked on anything else on the screen, your Butterfly half is still floating above the canvas.  

You can nudge your selection with your mouse or with your arrow keys, if you wish.  A single press of an arrow will move the selection 1 pixel.  A Shift-Arrow will move your selection by 10 pixels at a time.

The hard part here is to align the two halves of the Butterfly through the White Margins of the selection.  There is a trick to this…
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Step 7:

First, we need to hit the ENTER key to accept our Free Transform Changes.  You could also click on the Black Check Mark at the top of the Free Transform screen.

Then Click Edit>Fade to bring up the FADE dialogue box.  The FADE command lets you combine a corrected image with its original, but it also allows you to blend a floating selection with its background.

· Leave the OPACITY set at 100.

· Change the Blend MODE to DARKEN.

· Click OK to accept the changes.

The White margins of the selected Butterfly are now transparent, allowing you to perfectly line up the two halves of the Butterfly!

Step 8:

Now we need to start the coloration of our Butterfly.

Click Window>Channels.  This will bring up the Channels Palette on the right side of your screen.  There is currently only one channel, GRAY.  
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We will be using the Channels as selections, so that we have perfect outlines of our Butterfly.  To do this, hold down the CTRL key and click on the small picture of the Butterfly in the Channels Palette window.

When you CTRL Click, you will see that the Butterfly’s White background on the screen is now surrounded by the “Marching Ants”.  Every White Pixel on the canvas is now selected.

However, we don’t want the White Pixels if we are coloring the Butterfly, we want the Black Pixels that make up the body of the Butterfly.  So we…

Step 9:

…Invert the selection.  Click Select>Inverse or press CTRL+SHIFT+I.  Photoshop will deselect the White Pixels and Select the Black ones.  Now we can begin coloring our Butterfly.

Step 10:

Make a new layer for your Butterfly by Clicking Layer>New>Layer or by pressing CTRL+SHIFT+N.

Inside the NEW LAYER Dialogue Box, name the new layer “LINE ART.”  Leave the other boxes and menus as they are and click OK.

Hit F7 at the top of your keyboard to bring up the Layers Palette on the right side of your screen.  You should now have two layers, one with your butterfly and the new one (“Line Art”) that is blank.

Step 11:

We are trying to isolate your butterfly on its own layer so that we can colorize it.  First, we want to fill the new layer with our black butterfly outline.  To do this, hit the D key, which resets your Background and Foreground colors to Black and White.

Then, press ALT-Backspace to fill your new layer with the foreground Color, Black.  You could also click Edit>Fill, set the “USE” menu to FOREGROUND COLOR and click OK.

Notice that your new Layer, called “Line Art” in the Layers Palette now has a Butterfly in it.

Step 12:

We have the Butterfly on the Line Art Layer, so we can now get rid of the original.

Click on the “BACKGROUND” Layer in the Layers Palette to make it active.
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Click Select>Deselect or Press CTRL+D to deselect your Butterfly.

Press CTRL+Backspace (or Edit>Fill, USE Background Color) to fill your Background layer with your Background Color:  White.

NOTE:  If you Right Click in the open space at the bottom of the Layers Palette, you can choose to make your Thumbnails LARGE, so that they are easier to see.

Step 13:
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We want to be able to color the black outline of the Butterfly and not the inside white spaces.  To do this, we are going to LOCK the transparent sections of the “Line Art” layer.  

Click on the “Line Art” layer in the Layers Palette to select it, then click the first little LOCK ICON at the top of the Layers Palette, the one that looks like a gray and white checkerboard.

This LOCK prevents us from messing with the Transparency of the “Line Art” Layer.  Now we can brush on some color to the Butterfly and leave the White spaces white.

Step 14:

Currently, the image is a Grayscale image.  If we wish to color our Butterfly, we need to change this.

Click Image>Mode>RGB Color.  
***WARNING***:  Photoshop will bring up a message about Flattening your Layers.  DO NOT FLATTEN YOUR LAYERS!  This would spoil all of the work that you have done to this point!  Click on DON’T FLATTEN!

Step 15:
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Select the Paintbrush Tool from the Toolbox on the left side of the screen or press the “B” key.

Select a color for your first painting efforts by clicking Window>Color or by pressing the F6 Key.  We want to select a bright red color, so set the color numbers from the Color Palette to Red: 255, Green: 0 and Blue: 0.

Now, we need to get the right brush for our painting.  On the Options Bar for your Brush at the top of your work area, make sure that MODE is set to NORMAL, OPACITY to 100% and FLOW to 100%.

Now, Click on the small Down Arrow to the right of word “BRUSH” in the Options Bar.  
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Adjust the MASTER DIAMETER value of your Brush to about 150-200 pixels.  

Set the HARDNESS of your Brush to 0 Percent, so that we are painting with a very soft Brush.

Hit ENTER to accept your Brush Changes and make the Brush Dialogue Box disappear.

Step 16:

Now COLOR!  Use your Brush to color some Bright Red across the face of your Butterfly.  Leave a few areas Black for effect.  Notice that you are only coloring in the outline of the Butterfly and not the White spaces inside the Butterfly!

Step 17:

Now, let’s REALLY add some color to your Butterfly!

Click Window>Brushes or press F5 to bring up the Brushes Palette.

Clicking on an item in the left side of the Brushes Palette Box will bring up the settings for each Brush Option.

Select SCATTERING from the left hand list of Brush Options.  Set the SCATTER value to 100 percent.  (This will separate the spots of color placed on the canvas by your brush.)

Select COLOR DYNAMICS from the left hand list.  (This will randomize the colors placed down by your brush when you are painting.)  

· Set HUE JITTER to 100 percent.

· Set SATURATION JITTER to 25 percent

· Set BRIGHTNESS JITTER to 50 percent

Step 18:

Now increase your Brush Size to 400 pixels and try coloring on your Butterfly again!  Paint all around on your Butterfly, bringing up a nice Rainbow Hue!

Step 19:

We still want some black left in the Butterfly outline, so click F5 again to bring up the Brushes Palette.

UNCHECK the SCATTERING and COLOR DYNAMICS boxes.  Now we want our Brush to be calm and predictable.

Press “D” to bring up the basic Black/White Foreground/Background Colors again.

At the top of your work area, pull down the MODE drop down box from the Brushes Option Bar and select OVERLAY.  This will allow us to paint in black, but still keep a little of the color painted in the previous steps.

Paint over the body of the Butterfly and the Antennae with ONE STROKE of your brush, so that you don’t make your painting too dark.

Step 20:
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Now, we want to color back a little bit of black to the wing tips of the Butterfly.  Press “5” to reduce the Opacity Value of your Brush to 50 percent.  Alternately, you could click in the Option Bar and change it by hand.  

Now paint some black around the wing tips of your Butterfly.

Step 21:

Save your artwork!

Click File>Save As.  Choose “(Photoshop *.PSD, *.PDD)” from the FORMAT menu, call your file “Butterfly,” make sure that your file is being saved to your PROJECT folder and click the SAVE button!

Your picture should look something like this:
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Butterfly Photoshop Tutorial, Part II

[image: image10.png][

[Forsgrona

=l

ks [armat

=] opacitys (005 [7] Tolrancas [ 100 17 it 7 Contiguous 2 Al Layers




Step 1: 
To start off the second part of this tutorial, go to the Graphic Design Page of highlandtechnology.org. and save the three files “Spikes.jpg,” “Photocomp.jpg” and “Vivid_24.aco” to your PROJECT folder.  Open them, along with your butterfly.PSD file, if necessary, in Photoshop.

The two new pictures are both 1000 by 800 pixels in size.  To complete the effects in our tutorial, we need our Butterfly picture to be the same dimensions.

Make sure that your Butterfly.PSD file is active and select Image>Image Size.

In the IMAGE SIZE dialogue box, make sure that the CONSTRAIN PROPORTIONS checkbox is UNCHECKED, then change your dimensions for your Butterfly to Width= 1000 pixels and Height= 800 pixels.

Step 2:

Now bring the “Spikes.jpg” file active in your Photoshop Window.  We are going to copy this file into your Butterfly as a separate Layer.  To do this, click Select>All, then Edit>Copy.

Now, activate your Butterfly file and click Edit>Paste.  The “Spikes” picture should show up as a new layer in the Layers Palette.  
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Double Click on the words “LAYER 1” in the Layer Palette and rename this layer “SPIKES”.  If necessary, click and drag the layer upwards so that it is above the “Line Art” layer, which holds your colored Butterfly.

Click the small EYE ICON in front of the Spikes Thumbnail to “turn off” this layer for the moment.  

Repeat these steps for the “Photocomp.jpg” file.  Activate it in Photoshop, click Select>All, then Edit>Copy.  Activate your Butterfly file and click Edit>Paste.  The Photocomp picture should now show up on the Layers Palette. 

Double click the words “LAYER 1” of the new layer and rename this layer “PHOTOCOMP.”  

Click the small EYE ICON in front of the Photocomp Thumbnail to “turn off” this layer as well.

Click and drag the layer so that it is between the Spikes Layer and the Line Art Layer, as shown in the picture to the right.

Step 3:

Click on the Line Art Layer in the Layers Palette to make the layer active.  Then, select Layer>New>Layer or click CTRL+SHIFT+N to add a new layer to your image.  Name this layer “Colored Fills.”

Click and drag your new layer so that it is placed UNDER the Line Art Layer in the Layers Palette.

Step 4:

Now we are going to start painting in the blank areas inside your Butterfly!

Click on the Paint Bucket tool in the Toolbox.  It is in the sixth box down on the left.  The icon there may be the Gradient Icon, so click and hold on the icon and wait for the flyout menu to appear.  Then click on Paint Bucket.

Step 5:

Open the Swatches Palette by clicking Window>Swatches.  This allows you to see a palette of frequently used colors.  

Click on the tiny black arrow in the upper right corner of the Swatches Palette window.  This will bring up a large menu of Swatches Options.  Click on LOAD SWATCHES.  We are going to load a palette of the vivid 24 colors of the Color Spectrum Wheel.

In the LOAD dialogue box, browse until your find the “Vivid_24.aco” file that you earlier downloaded into your Projects folder.  Click on it and then click LOAD.

We will use these 24 colors to color in your Butterfly.

Step 6:

Go to the Paint Bucket options bar at the top of your work area.  The FILL option should be set to FOREGROUND, so that the Paint Bucket fills with the foreground color.  Set MODE to NORMAL and OPACITY to 100 percent.

The Paint Bucket tool is essentially a Magic Wand tool that colors selected pixels instead of selecting them.  To make sure that the Paint Bucket selects all similarly colored pixels, set your TOLERANCE to 100.  Leave ANTI-ALIASED and CONTIGUOUS checked.

If you were to click inside the image at this point, you would fill your entire Colored Fills Layer with color, because the Layer is actually empty.  To make the Paint Bucket “see” the outlines of your Butterfly in the Line Art Layer, turn on the ALL LAYERS Check Box:
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Step 7:

Select a color from the Swatches Palette.  The 24 Vivid Colors that you loaded are AT THE BOTTOM of the Swatches, so you may have to scroll down in the Palette Window to see them.  If you hover over a color with your mouse, you will see the color name.  Start with a bright color, such as Yellow.

Click inside the open areas of your Butterfly to fill the areas with color.  You may do this symmetrically or not, depending upon your wishes, but try not to fill adjacent areas with the same color.

After you have filled 10-16 areas with Yellow, switch to another color.  Fill up all of the areas inside the Butterfly with the 24 different Vivid Colors available in the Swatches Palette.

Finally, select White as a color for your Paint Bucket and fill the five small rounded areas at the bottom of each wing in White.  This will allow us to keep these areas white as we add Texture and Overlay to the wings. 

If you misstep and accidentally color in an incorrect area, press CTRL+Z to undo your fill.  

Step 8:

We are now going to add some texture to our Butterfly.

Click on your Photocomp Layer in the Layers Palette to activate it.  Select Layer>Arrange>Send to Back, so as to place the Photocomp Layer above the Background and underneath all of your other layers.

On your Photocomp Layer, click on the EYE ICON in front of the picture thumbnail to allow the layer to be visible again.

Select the Color Fills Layer to activate it.  We are going to use something called a “Clipping Mask” to allow us to see the pattern of the Photocomp Layer on the Butterfly fill colors.  

Click Layer>New Fill Layer>Pattern to bring up the New Layer Dialogue Box.  Name the new layer “Glass”.  Make sure that the check box USE PREVIOUS LAYER TO CREATE A CLIPPING MASK is checked and then click OK.

Step 9:

The PATTERN FILL dialogue box will now appear and your butterfly will have a strange texture to the inside areas of the wings.  Click the down arrow to the right of the Pattern Preview and choose a Pattern swatch that looks interesting to you.  Increase the SCALE to 250 percent and click OK.

Step 10:

[image: image13.png]Brush Presets

Seatter [ BothAxes  Jio0%

Brush T Shape

I~ Shape Dynarics

&

P —

|

I Protect Texture

| =
|
f| S B oot ter o
E =
Sy
EHE
me (]
Eee
al 3§
T
I Shape Dynamics | = T — | )
7 seatiering | Ben i [oo%
o e
Lifecire _|| e =
Llulersh & —_—
G cotr Dymamic [ —
T Other Dynamics | e
FEER
me (]
Eee
.




From the Layers Palette, with the new Glass Layer still selected, pull down the BLEND MODE Drop box at the top of the panel.  It currently says “NORMAL.”  Select HARD LIGHT.  Now change the OPACITY of the layer to 50 Percent.

Step 11:

Click on the Colored Fills Layer in the Layers Palette to activate it again.  Change the BLEND MODE to SCREEN.  This bleaches the saturation of the layer and gives us a nice bright textured glass effect.

Step 12:

Now, we need to add some texture to the outlines of the Butterfly wings!

Click on the EYE ICON of the Spikes Layer at the top of the Layers Palette, this turns on the layer again so that we can see it.  Now click on the Layer itself in the Layer Palette Window to activate it.

Select Layer>Create Clipping Mask.  This groups the Spikes Layer with the Line Art Layer directly below it.  
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Set the BLEND MODE for the Spikes Layer to MULTIPLY.   Now, you will see the Spikes Pattern burned into the outlines of the Butterfly wings.

Step 13:

A few more touches and we are done!

Select the Line Art layer from the Layers Palette.  Then Click Layers>Layer Style>Blending Options to bring up the Blending Options Dialogue Box.

We want to turn on the check boxes for DROP SHADOW and BEVEL AND EMBOSS.  Then, click on these two words on the left side of the dialogue box to bring up each specific option window.  

In your DROP SHADOW Options, set:

· BLEND MODE to MULTIPLY

· OPACITY to 75 PERCENT

· ANGLE to 30

· Check USE GLOBAL LIGHT

· DISTANCE to 5 pixels.

· SPREAD to 0
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SIZE TO 20

· In the QUALITY window leave everything the same, but make sure that the “Layer Knocks Out Drop Shadow” checkbox is checked.

In your BEVEL AND EMBOSS Options, set:

· STYLE to INNER BEVEL

· TECHNIQUE to SMOOTH

· DEPTH to 350 percent

· DIRECTION to UP

· SIZE to 4 pixels

· SOFTEN to 0 pixels

· In the SHADING SECTION, set ANGLE TO 30.

· Check the USE GLOBAL LIGHT checkbox.

· ALTITUDE TO 30

· Leave Gloss Contour and Anti-aliased set where they are.

· HIGHLIGHT MODE set to SCREEN

· OPACITY to 75 percent.

· SHADOW MODE to MULTIPLY.

· OPACITY TO 75 percent.

Step 14:

We are done!

Click File>Save As and save your picture to your PROJECT Folder.  Call the work BUTTERFLY and save it as a Photoshop .PSD file, as above.

Congratulations!

Your Butterfly should look something like this:
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